オンラインマニュアル

2. 新規作成 / 保存 / 保存形式
  2-1. ブックファイルの作り方
  2-1-1. ブックの新規作成
  2-1-2. お気に入りブックの登録
  2-1-3. お気に入りブックの変更と削除
  2-2. ブックファイルの保存
  2-2-1. 保存形式について
  2-2-2. 保存形式の比較
  2-2-3. 保存形式の変換
2-2-4. 保形式の設定
  2-3. 一度作成したブックファイルを別名で保存する
  2-4 ページ分割形式の活用
    2-4-1. ページ分割形式の設定と保存
    2-4-2. ページ分割形式での保存
    2-4-3. ページ分割形式を開く
  2-5. リンク形式の活用
    2-5-1. リンク形式の設定と保存
    2-5-2. 画像リンク一覧
    2-5-3. リンク切れが発生した際の再リンク
    2-5-4. リンク形式の注意点
  2-6. ブックファイルの開き方
  2-7. テンプレート保存の方法
2-7-1. テンプレートブックファイルの作成方法
  2-7-2. テンプレートブックファイルの確認
  2-8. テンプレ-トの利用方法
 
2-8-1. テンプレートの利用(編集画面へ進む)
  2-8-2. テンプレートの利用(オーガナイザーへ進む)
     ※テンプレートをオーガナイザーで利用する際の保存と注意点
  2-8-3. テンプレートの利用(オートレイアウトへ進む
     ※テンプレートをオートレイアウトで利用する際の注意点
  2-9. ブックファイルの閉じ方
【解 説】 カラープロファイルについて
  【解 説】 透明色を含むPNGファイルの作り方

 

2. ブックファイルの作成
ASUKABOOK Maker2でのブックファイルの新規作成方法や、既存のブックファイルを開く方法について説明します。

ご注意

最新バージョンにより作成されたブックファイル、もしくは再保存されたブックファイルは、ブックファイルの構造が異なるため、以前のバージョンでは開くことができません。上位互換となりますので、ご注意ください。

 

2-1. ブックファイルの作り方
 
2-1-1. ブックの新規作成
手順1 ユーザー情報の入力
 

はじめてASUKABOOK Maker2を起動すると、右図の様な「ユーザー情報の入力」というダイアログが表示されます。
各欄に 「ユーザーID」、「お名前」、「電話番号」を入力して、「OK」ボタンをクリックしてください。

この行程をスキップしたい場合には、「後で入力する」ボタンをクリックしてください。

ユーザー情報の入力については、「環境設定について(バージョン2.2)」をご覧ください。


 
手順2 「新規作成」をクリック
  右図の「ASUKABOOK Maker2」ダイアログが表示されますので、「新規作成」をクリックしてください。
   
手順3 ASUKABOOKの仕様を選択

「新規作成」ダイアログが表示されますので、これから作成するASUKABOOKの商品名サイズページ数本文仕上げカラープロファイルを各欄から選択してください。
すべての欄を選択したら「OK」をクリックしてください。
   
2-1-2. お気に入りブックの登録
手順1 新規作成をクリック
 

「ASUKABOOK Maker2」を起動すると右図の「ASUKABOOK Maker2」ダイアログが表示されますので、「新規作成」をクリックしてください。

     
もしくは、「ファイル」メニューから「新規作成」をクリックします
 
手順2 「お気に入り」の登録
  @「お気に入り」タブをクリックします。
A「新規お気に入りを登録」をクリックします。
   
手順3 ASUKABOOKの仕様を選択
「新規作成」ダイアログが表示されますので、お気に入りに登録する登録名、ASUKABOOKの商品名、サイズ、ページ数、本文仕上げを各欄から選択してください。すべての欄を選択したら「OK」をクリックしてください。
 
入力例
 
「お気に入り」に登録が完了します
 

お気に入りによく使うブックが登録されます。登録ブックを選択して「選択したお気に入りを開く」ボタンをクリックすると商品選択画面に移行します。

商品選択画面で、入力項目の確認と必要に応じて変更し、「OK」ボタンをクリックすれば、レイアウト画面に移行します。

   
 
2-1-3. お気に入りブックの変更と削除
 

お気に入りに登録したブックの順番を変えたり変更することができます。

「上に移動」ボタン:
登録してあるブックを選択して「上に移動」ボタンを クリックすると上に順番が移動します。

「下に移動」ボタン:
登録してあるブックを選択して「下に移動」ボタンを クリックすると下に順番が移動します。

「変更」ボタン:
ブックの内容を修正できます。

「削除」ボタン:
お気に入りに登録したブックを削除します。

   


2-2. ブックファイルの保存
手順1 「ブックファイルの保存」をクリック
  ブックファイルを作成しても、保存しない限り、ブックファイルは消えてしまいます。
ブックファイルを保存するには、メインメニューの「ファイル」から「ブックファイルの保存」をクリックしてください。
   
手順2 ファイル名を入力  
 
「ファイル名」欄にファイル名を目的に沿うように書き換えてください。

「保存形式」のプルダウンメニューから必要に応じて保存形式を選択してください。
特に保存形式を意識しない場合は、「1ファイル形式」をご利用ください。

※保存形式の詳細は、下記2-2-1以降をご参照ください。

ファイル名と保存形式を設定したら、「保存」ボタンをクリックしてください。

※保存形式の設定は、2-2-4.  保存形式の設定をご参照ください。


 

2-2-1. 保存形式について

ABMでは、お客様の作業環境に応じてABMファイルの保存形式が選択可能です。
これにより、レイアウト作業に使用するコンピュータの能力、他のアプリケーションソフトウェアとの親和性、ABMファイル作成後の画像データ編集の容易性、ファイル管理・保存などの問題に柔軟に対応できるようになります。

●下記の解説を良くお読みになり、必要に応じてファイル形式を選択して頂くよう、お願いいたします。
●どの形式が良いか判断できない場合は、初期設定である「1ファイル形式」をご利用ください。
●ABM2の初期設定(インストールした時点)では、保存形式は「1ファイル形式」になっています。

   
下記の解説をお読みいただき、目的や必要に応じてファイル保存形式を選択してください。
ABM2の初期設定(インストールした時点)では、保存形式は「1ファイル形式」になっています。
特に保存形式を意識しない場合は、初期設定である「1ファイル形式」をご利用ください。
保存形式 ファイルアイコン 特 徴

1ファイル形式
拡張子:ab2

 

解 説 写真、型抜きなどのすべての画像データを元ファイルからコピーして、レイアウトに必要な情報と共に1つのファイルに保存する形式です。コピーのタイミングは、画像を編集パレットにドロップした時に行われます。
利点 すべての情報が1つのABMファイルに保存されるため、 ファイルの管理・移動などの扱いが容易です。
注意点 すべての情報が1つのABMファイルに保存されるため、ファイル容量が大きくなます。この結果、ファイルの読み込み、保存に時間が掛かります。ファイルの読み込み、保存の時間はご使用のコンピュータの能力に依存します。また、すべての情報が1つのファイルになっているため使用されている1点1点の画像データ等を直接開くことはできません。
ページ分割形式
拡張子:ab2m

解説 ページごとにファイルを保存し、それらを統括するブック管理ファイルが保存されます。つまり、ページファイルとブック管理ファイルの2種類が保存されます。編集する場合は、ブック管理ファイルを開くことにより、編集したいページファイルを開くことができます。
利点 編集したいページのみを開くことにより、ファイルを開いたり保存する時間が短縮されます。また、何らかの理由でパソコンがクラッシュしたり、正常にデータを保存できなかった場合でも、最後に正常に保存を行ったまでのページファイルは影響を受けませんのでデータの保全性に優れています。
注意点 直接ページファイルを開くことはできません。ページファイルの名称を変更したり他のフォルダに移動するとそのページは読み込めなくなります。
パッケージ形式
拡張子:ab2p
解説 レイアウトに必要な情報のみをABMファイルに保存し、写真、型抜きなどの画像データを元ファイルからコピーして、別の1つのフォルダに納める分割保存の形式です。画像を画像フォルダにコピーするタイミングは、1ファイル形式と同じです。
利点 画像ファイルがABMフイルから分離しているため、ABMファイルの読み込み、保存時間が1ファイル形式よりかなり短縮されます。
また、使用している写真が画像フォルダ内にあるため、Adobe? Photoshop?など外部のアプリケーションを使って個別に編集することが可能です。
注意点 ABMファイルと画像フォルダが個別に保存されるため、常に一緒にして管理する必要があります。ファイルの管理・移動などの際には注意が必要です。
解説 写真、型抜きなど、レイアウトに必要な画像データを元ファイルからのリンクとしてそのパス情報だけを保存します。元ファイルのコピーは行わず元ファイルがABM2内の画像にリンクして表示されます。ABM2.12より、フォルダの移動やファイル名が変更されて表示されなくなった場合、再リンクの機能が追加されました。
利点 画像データを含まないため、ABMファイルは非常に軽量となり、読み込み、保存が短時間に行えます。
注意点 リンク先の画像ファイルを移動するとABMで表示されなくなります。特にリンク先が複数のフォルダに跨がる場合には、ファイル管理が煩雑になります。ただし、リンクがはずれても再リンク機能により再リンクが可能です。編集が終了したら1ファイル形式、もしくはパッケージ形式に変換して保管することをお薦めします。
 
ABM2をインストールした時点での保存形式は、「1ファイル形式」になっています。
Adobe InDesign などのDTPアプリケーションをご利用の方へ。
「1ファイル形式」は埋め込み、「ページ分割形式」は、「ブックファイル形式」、「パッケージ形式」は「パッケージ」もしくは「プリフライ ト」、「リンク形式」は通常のリンクによる編集に相当します。
レイアウト編集に不慣れな方、コンピュータの操作に不慣れな方、ファイルの保存・管理に不慣れな方は、「1ファイル形式」でのご利用をお勧めします。
リンク形式は、最初に設定しないと利用できません。1ファイル形式およびパッケージ形式を後からリンク形式に変更することはできません。保存形式の設定方法は、こちらをご参照ください。
   

2-2-2. 保存形式の比較
3種類の保存形式を比較すると、下表のような特徴があります。
1ファイル形式は、画像のコピーを行いそれを保存ファイル内に保持しています。そのためコンピュータの処理能力が低い場合、およびOSが不調でメモリー管理に問題がある場合は、ABMファイルの読み込み・保存に時間がかかる場合があります。
   

ページ分割形式は、編集したいページのみを開くことにより、ファイルを開いたり保存する時間が短縮されます。また、何らかの理由でパソコンがクラッシュしたり、正常に保存できなかった場合でも、最後に正常にデータ保存を行ったまでのページファイルは影響を受けませんのでデータの保全性に優れています。

   
ABMでのレイアウト終了後に、利用した画像に修正・編集を加える必要がある場合は、パッケージ形式の利用をお勧めします。
パッケージ形式では、ABMファイルとは別に利用した画像が別フォルダにまとめてコピーして保存されるため、画像のみを個別に、Adobe? Photoshop?などで編集できます。
ただし、パッケージ形式では、ABMファイルと利用した画像ファイルが個別に保存されるため、常に一緒にして保管する必要があります。ファイルを別のドライブやメディアにコピー、移動する場合は、ご注意ください。
   
リンク形式は、利用する画像ファイルの保存場所のパスをABMファイルに記録し、リンクします。画像のコピーを取らないためコンピュータへの負担が軽く、読み込み・保存速度が速く行えます。反面、利用する画像ファイルを複数のフォルダに分散させてしまうと、ファイル管理が非常に煩雑になります。例えば、リンク先の画像ファイルを移動するとABMで表示されなくなります。ただし、再リンク機能により再リンクを行う事が可能です。
リンク形式で作業をされた場合は、すべてのレイアウトの終了後に、1ファイル形式、もしくはパッケージ形式に変換して保存しておくことをお薦めします。
形式別比較 1ファイル形式 ページ分割形式 パッ ケージ形式 リンク形式
拡張子 ab2 ab2m ab2p ab2l

ファイル読み込み・保存速度

編集作業時の動作速度
ファイル管理の容易さ
画像の保全性
注1
注文用データの出力速度
他のアプリケーションとの親和性
メモリ使用量(ファイル保存時) やや多い 少ない 普通 普通
ワーキングエリアの使用量
(ディスクキャッシュ等)
普通 少ない 普通 少ない
多ページ、多画像編集時の負担 普通 少ない 普通 普通

 

この表は3つの形式を相対比較したものです。実際の処理速度はコンピュータの処理能力に依存します。
注1:リンク形式をご利用の場合は、最初にリンク形式の設定が必要です。設定方法は、こちら。リンク形式で作業をされた場合は、リンク切れを防ぐため、すべてのレイアウトが終了した後、1ファイル形式、もしくはパッケージ形式に変換することをお薦めします。


 
 

2-2-3. 保存形式の変換
各保存形式の変換については、以下のような関係があります。
変換方向 変換方法

1ファイル形式パッケージ形式

1 ファイル形式で保存された「ab2」ファイルより、画像、マスク、オーガナイザー情報を取り出し、フォルダに入れて「ab2」ファイルの外に再保存します。
(元ファイルである「ab2」ファイルはそのまま残ります)
1ファイル形式ページ分割形式 1ファイル形式をブックファイルとページごとに分割して保存します。
パッケージ形式1ファイル形式 パッ ケージ形式「ab2p」で保存した際に外部フォルダに生成した画像、マスク、オーガナイザー情報を、「ab2」ファイルとして1ファイルに保存しなおします。
(元ファイルである「ab2p」ファイルと、外部フォルダはそのまま残ります)
パッケージ形式ページ分割形式 パッケージ形式をブックファイルとページごとに分割して別のフォルダに保存します。pictureフォルダ等は無くなり、写真等は、ページファイルに埋め込んで保存します。
(元ファイルである「ab2p」ファイルと、外部フォルダはそのまま残ります)
リンク形式1ファイル形式 リンク形式で保存された「ab2l」ファイルに保存されている情報を参照し、リンク先の画像ファイル、およびマスクファイル、オーガナイザー情報などをコピーして、「ab2」ファイルとして1ファイルで再保存します。
(リンク形式ファイル「ab2l」と、リンク先の元ファイルはそのまま残ります)
リ ンク形式ページ分割形式 リンク形式をブックファイルとページごとに分割して保存します。リンクは無くなり写真等は、ページファイルに保存されます。リンク形式のリンク情報は無くなり、写真等はページファイルに埋め込まれます。
(リンク形式ファイル「ab2l」と、リンク先の元ファイルはそのまま残ります)
リンク形式パッケージ形式 リンク形式で保存された「ab2l」ファイルに保存されている情報を参照し、リンク先の画像ファイル、およびマスクファイル、オーガナイザー情報などをコピーして、外部フォルダに入れて保存します。なお、「ab2l」ファイルから「ab2p」ファイルを生成します。
(リンク形式ファイル「ab2l」と、リンク先の元ファイルはそのまま残ります)

 



2-2-4. 保存形式の設定
ABMの保存形式は、環境設定から設定する方法と新規作成時に設定する方法の2つの方法があります。

 
保存形式を環境設定から設定する
手順1 「設定」をクリック
  メニューバーの「ASUKABOOK Maker2」より「環境設定…」をクリックします。
   
手順2 「オプション」ダイアログが表示されます。
   

「動作」ボタンをクリックすると、表示が右図のように動作ダイアログに切り替わります。

「ブック作成時の保存形式」の欄をクリックすると、3種類の保存形式を選択できます。
選択後は「OK」ボタンをクリックすると、ダイアログが閉じます。

※「環境設定」で設定されている保存形式が表示されます。

※保存形式の詳細は、2-2-1. 保存形式についてをご参照ください。


 

保存形式を新規作成時に設定する
手順1 新規作成  
  メニューバーの「ファイル」メニューより「新規作成」をクリックします。
     
  ABMを起動した際の新規作成  
  ABM2を起動した場合は、下記の画面で「新規作成」を選択します。
   
手順2 「ブック作成時の保存形式」から適切なものを選択できます
 

ブック作成時に保存形式を選択できます。

「ブック作成時の保存形式」のプルダウンメニューから保存形式を選択します。

※前ページの「環境設定」で設定されている保存形式が表示されます。

※保存形式の詳細は、2-2-1. 保存形式についてをご参照ください。


 

2-3. 一度作成したブックファイルを別名で保存する
手順1 「ブックファイルを名前を付けて保存」をクリック
  ASUKABOOK Maker2メインメニューの「ファイル」から「ブックファイルを名前を付けて保存」を選択します。
   
手順2 ファイル名を書き換えて保存する  
  「ファイル」欄に現在のファイル名が表示されますので、ファイル名を書き換えてから、「保存」ボタンをクリックしてください。
     
  
   

2-4. ページ分割形式の活用

ページ分割形式とは、ページごとに分割してデータを保存する形式です。ページごとに分割して保存するため、他の保存形式のようにすべてのページを開いて編集する必要がありません。ページ分割形式は、編集したい任意のページのみを開いて編集できますので、軽快に操作が可能です。また、何らかの理由でパソコンがクラッシュしたり、正常に保存できなかった場合でも、最後に正常に保存を行ったまでのページファイルは影響を受けませんのでデータの保全性に優れています。また、ページ単位で編集し、保存することで、保存処理時間が大幅に短縮できます。

ページ分割形式の保存に関しては、2-4-1. ページ分割形式の設定と保存をご参照ください。

   
   
2-4-1. ページ分割形式の保存形式の設定
  ページ分割形式の設定と保存
手順1 「保存形式」の設定
  新規作成時に保存形式を設定するか、ABM2メインメニューの「ツール」から「設定」をクリックしてください。
※mac OSの場合は、ABM2の環境設定をクリックしてください。
   
手順2 ブック作成時の保存形式  
  設定画面で「動作」をクリックし、「ブック作成時の保存形式」のプルダウンメニューから今回は、「ページ分割形式」を選択します。保存形式に「ページ分割形式」を反映させるため、ABM2を再起動してください。再起動後にページ分割形式での保存ができるようになります。
     
  もしくは、新規作成時の設定画面で設定できます。
 
2-4-2. ページ分割形式での保存
「ページ分割形式」での保存を行います。  
手順1 「ブックファイルを名前を付けて保存」
  ブックを作成したらABM2メインメニューの「ファイル」から「ブックファイルを名前を付けて保存」をクリックします。
   
手順2 保存形式の設定  
  保存形式に「ページ分割形式」を選択します。
   
「保存」する  
  保存場所にデスクトップを選択し、ファイルの名称を付けて「保存」ボタンをクリックします。
     
ページ分割形式で保存されます
 

右図のようにブック管理ファイルと各ページのページファイルごとに保存されます。

右図は20ページのブックデータです。

   
2-4-3. ページ分割形式を開く
ページ分割形式で保存したデータを開く場合をご説明します。  
手順1 ページ分割形式で保存したデータを開きます  
  ABM2を起動した場合は、右図の「ブックファイルを開く」をクリックします。
   
 


ABM2がすでに起動している場合は、メインメニューの「ファイル」から「ブックファイルを開く」をクリックします。

 

   
手順2 保存したデータを選択します  
 

ページ分割形式で保存したデータを選択し「開く」ボタンをクリックします。
ページ分割形式の拡張子は、「.ab2m」になります。

   
開き方を選択する  
 

右図のように「すべてのページを開く」と「一部のページを開く」の選択画面がでますので、ここでは「一部のページを開く」をクリックします。

※全てのページを開きたい場合は、「すべてのページを開く」を選択してください。

※ブック変換機能や保存形式を変更する場合は、「すべてのページを開く」を選択してすべてのページを開いて作業してください。

   
開きたいページを選択する  
  右図のように「開くページの選択」パネルが開きます。  
 

crflキーを押しながらページの上でクリックすると1ページずつ複数ページを選択できます。
shiftキーを押しながらクリックすると最初にクリックしたページから次にクリックしたページまでの範囲にあるページを選択できます。
マウスのドラッグ&ドロップでも選択できます。

 
  commandキーを押しながらページの上でクリックすると複数ページを選択できます。
shiftキーを押しながらクリックすると最初にクリックしたページ
から次にクリックしたページまでの範囲あるにページを選択できます。
マウスのドラッグ&ドロップでも選択できます。
   
開きたいページを開く  
  開きたいページを選択したら「OK」ボタンをクリックします。
   
選択したページだけ開きます  
 

選択したページだけ開きます。グレイアウトしているページは、開いていないページです。

※編集したいページのみ開きますので、全ページを開いて操作するより動作が軽快になります。また、何らかの問題が発生し、保存に失敗した場合、開いていなかったページデータは破損しませんので、データの喪失が最低限で済みます。

   
ページファイルを追加して開く  
  グレイアウトしているページをダブルクリックするとページファイルを追加して開くことができます。
   

2-5. リンク形式の活用

リンク形式とは、フォルダにある画像をABM2のレイアウトページにリンクさせて表示する機能です。リンクされているためABM2の保存データには、画像データ自体は内包しません。ABM2のページレイアウトデータと外部の画像データのリンク(パス)情報を持っているだけです。そのためABM2のページレイアウトデータにリンクしている元の画像データを修正すると、即座に修正した画像に変更されます。画像のレタッチをAdobe? Photoshop?等で行い、レイアウトおよびデザインをABM2で行うといったことがより簡単になります。ABM2の保存データ内に画像を含めて保存する必要が無いため非常にデータが軽く、操作も軽快に行えます。画像フォルダや画像データを移動しても、ファイルを指定すれば自動で再リンクする機能も追加されました。リンク形式は、最初に保存形式をリンク形式に設定しておく必要があります。

リンク形式の保存に関しては

   
 
2-5-1. リンク形式の設定と保存
「リンク形式」を使用するには、最初から「リンク形式」での保存を選択しておく必要があります。途中からリンク形式への変更はできませんので、ご注意ください。
手順1 「保存形式」の設定
  新規作成時に保存形式を設定するか、ABM2メインメニューの「ツール」から「設定」をクリックしてください。
※mac OSの場合は、ABM2の環境設定をクリックしてください。
   
手順2 ブック作成時の保存形式  
 

設定画面で「動作」をクリックし、「ブック作成時の保存形式」のプルダウンメニューから今回は、「リンク形式」を選択し、「OK」ボタンをクリックします。

ブック新規作成時に「ブック作成時の保存形式」がデフォルトで「リンク形式」になります。
※ただし、保存時に他の保存形式を選択して保存するとその保存形式がデフォルトとなりますのでご注意ください。

選択すると
     
  もしくは、新規作成時の設定画面で設定できます。
 
2-5-2. 画像リンク一覧
「画像リンク一覧」は、「ツール」メニューから「画像リンク一覧」を選択してください。
手順1 「画像リンク一覧」パネル
  ABM2メインメニューの「ツール」から「画像リンク一覧」をクリックします。
   
手順2 リンク状況の確認  
 

保存形式に「ページ分割形式」を選択します。

「画像リンク一覧」パネルが開きます。画像のリンク状況を確認することができます。リンクが外れている場合は、このパネルから再リンクを行う事ができます、

※再リンクの方法は、2-13ページの「2-4-3. リンク切れが発生した際の再リンク」をご参照ください。

 
2-5-3. リンク切れが発生した際の再リンク
  リンクされている画像のリンクが外れると、ボックスがグレーになり「×」が表示されます。
   
手順1 リンク切れ警告  
  リンクが切れていると、「・・・・(ファイル名)が見つかりません。ファイル名が変更されたか保存先を移動した可能性があります」という警告が出ますので「OK」ボタンをクリックしてください。
   
手順2 リンク状況の確認  
  「このブックファイルには、不明なリンク先の画像がXX個含まれています・・・・」というメッセージが出ますので「OK」ボタンをクリックします。
   
「画像リンク一覧」パネル  
 

「画像リンク一覧」パネルが開きます。リンク切れをしていると赤色で表示されます。

※任意に開きたい場合や表示されない場合は、2-13ページの「2-5-2. 画像リンク一覧」から「画像リンク一覧」パネルを開いてください。

   
再リンクする
 

赤色でリンク切れ表示されているファイル名をダブルクリックしてください。

   
画像を選択して再リンクする  
 

再リンクしたいファイルを選択し、「開く」ボタンをクリックします。

※リンクしたい画像データの場所が不明の場合は、OSの検索 機能等を利用して探し出してください。

   
一括でリンクを再更新する  
 

再リンクする画像データが複数ある場合は、右図のように「同じファイル名の無効なリンクも一括更新しますか?」という表示が出ます。
同じフォルダ内に同じファイル名であれば、「はい」をクリックすると一括でリンクが更新されます。

※ファイル名が変更されている場合は、一括リンク更新はされません。ファイル名を変更した画像データを個々に再リンクしてください。

   
 
再リンクを開始します。
   
リンクが再更新される  
  再リンクの結果が表示されます。「OK」ボタンをクリックすると「画像リンク一覧」パネルが、再び表示されますので、他にリンク切れの画像データが無いか確認してください
   
  すべての再リンクを確認したら「閉じる」をクリックしてください。
     
  再リンクが完了しました。
   
2-5-3. リンク形式の注意点
「リンク形式」は、リンクしている画像が入っているフォルダおよび画像を管理しています。画像データが、複数のフォルダにリンクされていると非常に複雑になりますので、一つのフォルダにまとめておくことをお奨めいたします。
フォルダや画像を移動したり、ファイル名を変更するとリンクがはずれます。ファイル名を変更したり、リンクしているフォルダや画像データを移動して、それらの移動場所がわからなくなりますと再リンクができなくなりますのでご注意ください。リンク先のフォルダや画像は、デスクトップ等のわかりやすい場所に置いてください
 

2-6. ブックファイルの開き方
ABM2がすでに起動している状態から、保存済みのブックファイルを開く場合。
手順1 「ブックファイルを開く」をクリック
  ABM2を起動すると右図の様なダイアログが表示されますので、「ブックファイルを開く」をクリックしてください。
   
手順2 ブックファイルを選択して「開く」をクリック
  「ブックファイルを開く」ダイアログが表示されますので、開きたいブックファイルを選択して、「開く」ボタンをクリックします。
 
  ABM2のメインメニュー「ファイル」から「ブックファイルを開く」をクリックすると、上記の「ブックファイルを開く」ダイアログが表示されますので、ブックファイルを選択して「開く」ボタンをクリックします。
   
 

2-7. テンプレート保存の方法

ABM2で作成したブックデータは、そのままでもテンプレートになるように作られています。画像を入れ替えれば、同じレイアウトでありながら別の写真集を作ることができます。

 

 


解説
ここで紹介する「テンプレート保存」という機能は、一度レイアウトしたデザインを再利用可能なデータ(テンプレート)として保存する機能です。
この機能を利用すれば、一からレイアウトすることなく同じレイアウトとデザインで写真を入れ替える作業のみで簡単かつ手早くブックを作成することが可能になります。

差し替え可能な画像には、「サンプル」等のテキストが入りますので、テンプレートの中のどの画像を差し替えれば良いかが一目で確認できます。
(右図の例では「サンプル」という文字が画像に入っています。この画像を差し替えます。)

テンプレート保存の使い方については よくある質問 7-8. テンプ レート保存機能をご覧ください。
 
テンプレート形式で保存したファイルは下記アイコンで表示されます
 
 

解説
テンプレート保存では、元のブックファイルのコピーを作り、コピーした画像データに「サンプル」という文字をラスタライズデータとして記入します。
テンプレート保存されたブックファイルは、拡張子が「.ab2template」となった別ファイルになります。
「サンプル」という語句は、他の語句に書き換えて入力することができます。

 

2-7-2. テンプレートブックファイルの確認

「ブックファイルを開く」を使って、拡張子が「.ab2template」となったブックファイルを開いてください。
この例では、画像に「サンプル」という文字が入ります。


 

       
2-8. テンプレートの利用方法
テンプレートを利用する場合、下記の3つのモードをご用意しています。
  「編集画面へ進む」は、こちら
  「オーガナイザーへ進む」は、こちら
  「オートレイアウトへ進む」は、こちら
   
2-8-1. テンプレートの利用(編集画面へ進む)  
テンプレートの通常の使用方法です。
テンプレートを開くテンプレートを開く
  ファイルメニューより「ブックファイルを開く」を使って、拡張子が「.ab2template」となっているテンプレートファイルを開きます。
   
「編集画面へ進む」をクリック
  右のパネルが表示されますので「編集画面へ進む」をクリックします。
     
  この例では、画像に「サンプル」という文字が入っていますので、この画像を新しい画像と差し替えていきます。
 
   
画像表示ウインドウに画像を読み込む
 

画像表示ウインドウに新しい差し替え用の画像を読み込みます。

 

画像表示ウインドウに関しましては、「5-1. 画像の読み込み」をご参照ください。

   
画像の入れ替え
  既存の画像の上に、新規のお客さまの画像をドラッグ&ドロップして入れ替えます。
スラッピーボーダーや型抜きなどのエフェクトも引き継ぐことができます。
すべてのページで画像の入れ替えを行います。
   
画像の確認
 

画像全てが新規のお客さまのデータになっているか確認します。

  ※以前入っていた画像が残らないようにご注意ください。
 
   
注文用データの確認
 

注文用PDFデータを出力して、データに問題が無いか最終確認を行って入稿してください。


※画像のトリミングや配置、変更が必要なテキストなどは、特にご注意ください。


 
   
2-8-2. テンプレートの利用(オーガナイザーへ進む)
 

テンプレートを読み込み、画像をページごとに割り付けるオーガナイザー機能とボックスに画像を自動配置することにより、簡単に手早くレイアウトを仕上げる事ができます。各ページへの写真の割り付けが一度ですみますので効率よくレイアウトが完了します。

※テンプレートをオーガナイザーで利用する場合、一度、編集画面に移行しますとオーガナイザーの機能は利用できますが、テンプレートに自動配置する機能は利用できなくなりますのでご了承ください。
詳細は、「※テンプレートをオーガナイザーで利用する際の保存と注意点」をご一読ください。

     
テンプレートを開く  
  ファイルメニューより「ブックファイルを開く」を使って、拡張子が「.ab2template」となっているテンプレートファイルを開きます。
   
「オーガナイザーへ進む」をクリック
  右のパネルが表示されますので「編集画面へ進む」をクリックします。
   
  オーガナイザー画面が開きます。レイアウト領域にテンプレートのプレビューが表示されています。
 
   
画像表示領域に画像を読み込む
 

「フォルダを選択」ボタンをクリックして新しい画像を読み込みます。

※画像の入ったフォルダを画像領域に直接ドラッグしても読み込めます。

   
画像フォルダを開く  
  使用する画像の入ったフォルダを選択して「開く」ボタンをクリックしてください。
   
  画像が読み込まれます。  
 
   
画像をページごとに割り付ける
  画像をページ領域にドラッグしてページごとに割り付けます。
割り付けた画像は、テンプレート表示領域に即座に反映されます。全体のレイアウトやイメージを確認しながら画像を割り付けることにより、簡単且つスピーディーにレイアウトが完成します。
 
  画像が流し込まれる順番は、ボックスを作成した順番(最背面に配置されたボックスから)になります。
  ボックスの作成順を変更したい場合は、テンプレートデータ作成時の編集画面でボックスを選択して右クリック、「順序」で順番を変更します。テンプレートでは、最背面にあるボックスから流し込まれます。
順序は、「21-13. 順序」をご参照ください。
 
  「並べ替え」ボタンをクリックするたびに画像が並び変わります。
 
編集画面へ  
  画像を全て割り付けたら「編集画面へ」ボタンをクリックしてください。
 
   
  ※テンプレートをオーガナイザーで利用する際の保存と注意点
  ※編集画面に移行する前の上記画面の状態で「ファイル」メニューから「ブックファイルを名前を付けて保存」すれば、その保存ファイルを開くと上記の状態から作業を継続できます。
     
  ※一度、編集画面に移行しますと、メニューの「ツール/オーガナイザー画面へ」及びオーガナイザータブの「オーガナイザー画面へ」ボタンをクリックした場合、オーガナイザー機能のみとなり、テンプレートのボックスに自動配置する機能は利用できなくなりますのでご了承ください。
   
編集画面  
  編集画面に移行しますので、テキストの修正や画像の位置調整等を行い、レイアウトを完成させます。
 
   
注文用データの確認
 

注文用PDFデータを出力して、データに問題が無いか最終確認を行って入稿してください。


※画像のトリミングや配置、変更が必要なテキストなどは、特にご注意ください。

     
   
2-8-3. テンプレートの利用(オートレイアウトへ進む)
 

テンプレートを読み込み、画像を一括でボックスに流し込み手早くレイアウトを仕上げます。
各ページへの写真の割り付けが一度ですみますので効率よくレイアウトが完了します。あらかじめ画像のセレクト、カット数、割り付ける順番等を決めておくと完成度が高くなります。。

※テンプレートをオートレイアウトで利用する場合、一度、編集画面に移行しますと、再度オートレイアウト機能を利用すると全ての情報がクリアされるため、テンプレートは利用できなくなりますのでご了承ください。
詳細は、「※テンプレートをオートレイアウトで利用する際の注意点」をご一読ください。

     
テンプレートを開く  
  ファイルメニューより「ブックファイルを開く」を使って、拡張子が「.ab2template」となっているテンプレートファイルを開きます。
   
「オートレイアウトへ進む」をクリック
  右のパネルが表示されますので「編集画面へ進む」をクリックします。
   
  オートレイアウト画面が開きます。レイアウト領域にテンプレートのプレビューが表示されています。
 
   
画像表示領域に画像を読み込む
 

「フォルダを選択」ボタンをクリックして新しい画像を読み込みます。

※画像の入ったフォルダを画像領域に直接ドラッグしても読み込めます。

   
画像フォルダを開く  
  使用する画像の入ったフォルダを選択して「開く」ボタンをクリックしてください。
   
画像フォルダを開く
  画像が読み込まれ、画像のファイル名の順に自動でレイアウトに反映されます。ファイル名順に流し込まれます。ボックス数より多い場合は、未使用画像となりグレーアウトして表示されます。
 
   
 
   「並べ替え」ボタンをクリックするたびに画像が並び変わります。
  ※テンプレートのボックスの個数やレイアウトに見合った画像を流し込むには、あらかじめ写真のセレクトとファイル名を変更する必要があります。もしくは、次の編集画面で画像の差し替えや修正を行ってください。
 
次へ  
  画像を全て割り付けたら「次へ」ボタンをクリックしてください。
 
   
  ※テンプレートをオートレイアウトで利用する際の注意点
  「次へ」で編集画面に移行し、「ツール」メニューから「オートレイアウトで編集する」で再度オートレイアウトを行う場合、テンプレートの内容(ボックス、イラスト、テキスト、背景など)はすべてクリアされ、テンプレートは利用できなくなりますのでご注意ください。
   
   
   
   
   
   
編集画面  
  編集画面に移行しますので、テキストの修正や画像の位置調整等を行い、レイアウトを完成させます。
 
   
注文用データの確認
 

注文用PDFデータを出力して、データに問題が無いか最終確認を行って入稿してください。


※画像のトリミングや配置、変更が必要なテキストなどは、特にご注意ください。



2-9. ブックファイルの閉じ方  
ASUKABOOK Maker2を終了しないで、ブックファイルを閉じる場合には、ASUKABOOK Maker2のメインメニュー「ファイル」から「ブックファイルを閉じる」をクリックしてください。

ご注意

もし、ブックファイルが保存されていない状態で、ファイルを閉じる際には保存を確認するダイアログが表示されますので、保存をするか、もしくは保存しないで閉じるかを選択してください。尚、「.ab2template」には、上書き保存できません。


 

 
カラープロファイルについて  

写真素材として使用する画像ファイルには、必ずカラープロファイルを埋め込んでください。カラープロファイルは「sRGB」、もしくは「AdobeRGB」をご利用ください。
なお、プロファイルが埋め込まれていない画像ファイルについては、お客様がご利用のコンピュータの環境により、色調が本来の状態より異なる場合がありますので、ご注意ください。

※現在のmacOS、およびWindows上で扱われる画像については、カラープロファイルを埋め込めこむことが、色調を維持する上での基本となっています。よって、カラープロファイルが埋め込まれていない画像については、印刷においても色の保証ができませんのでご了承ください。

◆「新規作成」ダイアログにおいてカラープロファイルを選択する場合は、原則としてお使いのデジタルカメラに設定されているカラープロファイルと同じプロファイルを選んでください。

   
 
デジタルカメラでJPEG撮影の場合は、工場出荷状態では「sRGB」に設定されています。なお、デジタルカメラを操作して撮影プロファイルを変更すれば「AdobeRGB」を利用することができます。詳しくはお使いのデジタルカメラの取扱説明書をご覧だくさい。
JPEG撮影の場合 デジタルカメラをお使いの場合、工場出荷状態ではJPEG撮影の画像は「sRGB」になります。また、デジタルカメラを操作して撮影プロファイルを変更すれば「AdobeRGB」を利用することができます。
RAW撮影の場合 RAWデータ現像の時点で「sRGB」もしくは「AdobeRGB」を選択することができます。
フィルムスキャニング
の場合
フィルムスキャナーのドライバーソフトの設定によります。機種によってはカラープロファイルを埋め込んでいないものもありますので、運用の際にはご注意ください。
◆画像ファイルのカラープロファイルはデジタルカメラの設定によって決まります。
   
◆ABM2では「sRGB」画像と「AdobeRGB」画像を混在して使うことができます。
ABM2では、「sRGB」と「AdobeRGB」を混在して使用することができます。デジタルカメラで設定されているプロファイルでのASUKABOOOKの制作を推奨いたしますが、2台のデジタルカメラで異「sRGB」と「AdobeRGB」の設定が異なって撮影された場合は、「AdobeRGB」を設定してだくさい。
 

 

 
透明色を含むPNG画像の作り方

透明色を利用できる画像ファイル形式は、PNG形式です。
ロゴ、マーク、トリムなどはPNG形式で保存すると良いでしょう。
Adobe? Photoshop?などのPNG形式をサポートしているグラフィック・アプリケーションを利用して制作できます。

手順3 PNG形式の画像をAdobe? Photoshop?を利用して制作する手順
背景の上層にレイヤーを作り、このレイヤーにロゴ、マーク、トリムなどのデザインオブジェクトを配置します。
 

背景レイヤーを非表示にすると、右図のように背景が透明になります。

 

 
PNG形式で保存する
Phooshopの「ファイル」メニューから「別名で保存」をクリックします。
 
「ブック作成時の保存形式」から適切なものを選択
「PNG」を選択して、ファイル名を付けて保存します。
   
   
利用例
   
 
ASUKABOOK サイトへ pagetop